|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
1.コンポーネント |
|
|
1-2.構成 |
|
|
1-2-1.検証構成図 |
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
!コメント! |
|
|
上記構成図上には、FC用SwitchやFC Targetなどは記載していません。 |
|
|
「6.Advanced設定」で改めて検証構成図を記載します。 |
|
|
|
|
1-2-2.スイッチとルータのConfig |
|
|
1-2-2-1.スイッチ(Cat2950T-24)のConfig |
|
|
vms#sh run |
|
|
! |
|
|
version 12.1 |
|
|
no service pad |
|
|
service timestamps debug
uptime |
|
|
service timestamps log
uptime |
|
|
no service
password-encryption |
|
|
! |
|
|
hostname vms |
|
|
! |
|
|
enable password xxx |
|
|
! |
|
|
clock timezone JST 9 |
|
|
ip subnet-zero |
|
|
! |
|
|
no ip domain-lookup |
|
|
vtp mode transparent |
|
|
! |
|
|
! |
|
|
spanning-tree mode
rapid-pvst |
|
|
no spanning-tree
optimize bpdu transmission |
|
|
spanning-tree extend
system-id |
|
|
! |
|
|
vlan 11-13 |
|
|
! |
|
|
interface Port-channel1 |
|
|
switchport trunk allowed vlan 11-13 |
|
|
switchport mode trunk |
|
|
flowcontrol send off |
|
|
! |
|
|
interface Port-channel2 |
|
|
switchport trunk allowed vlan 11-13 |
|
|
switchport mode trunk |
|
|
! |
|
|
interface FastEthernet0/1 |
|
|
switchport trunk allowed vlan 11-13 |
|
|
switchport mode trunk |
|
|
! |
|
|
interface FastEthernet0/2 |
|
|
! |
|
|
interface FastEthernet0/3 |
|
|
! |
|
|
interface FastEthernet0/4 |
|
|
! |
|
|
interface FastEthernet0/5 |
|
|
switchport trunk allowed vlan 11-13 |
|
|
switchport mode trunk |
|
|
channel-group 1 mode on |
|
|
! |
|
|
interface FastEthernet0/6 |
|
|
switchport trunk allowed vlan 11-13 |
|
|
switchport mode trunk |
|
|
channel-group 1 mode on |
|
|
! |
|
|
interface FastEthernet0/7 |
|
|
switchport trunk allowed vlan 11-13 |
|
|
switchport mode trunk |
|
|
channel-group 1 mode on |
|
|
! |
|
|
interface FastEthernet0/8 |
|
|
switchport trunk allowed vlan 11-13 |
|
|
switchport mode trunk |
|
|
channel-group 2 mode on |
|
|
! |
|
|
interface FastEthernet0/9 |
|
|
switchport trunk allowed vlan 11-13 |
|
|
switchport mode trunk |
|
|
channel-group 2 mode on |
|
|
! |
|
|
interface
FastEthernet0/10 |
|
|
switchport trunk allowed vlan 11-13 |
|
|
switchport mode trunk |
|
|
channel-group 2 mode on |
|
|
! |
|
|
interface
FastEthernet0/11 |
|
|
! |
|
|
interface
FastEthernet0/12 |
|
|
! |
|
|
interface
FastEthernet0/13 |
|
|
! |
|
|
interface
FastEthernet0/14 |
|
|
! |
|
|
interface
FastEthernet0/15 |
|
|
! |
|
|
interface
FastEthernet0/16 |
|
|
! |
|
|
interface
FastEthernet0/17 |
|
|
! |
|
|
interface
FastEthernet0/18 |
|
|
! |
|
|
interface
FastEthernet0/19 |
|
|
! |
|
|
interface
FastEthernet0/20 |
|
|
! |
|
|
interface
FastEthernet0/21 |
|
|
! |
|
|
interface
FastEthernet0/22 |
|
|
! |
|
|
interface
FastEthernet0/23 |
|
|
! |
|
|
interface
FastEthernet0/24 |
|
|
! |
|
|
interface
GigabitEthernet0/1 |
|
|
switchport access vlan 11 |
|
|
switchport mode access |
|
|
! |
|
|
interface
GigabitEthernet0/2 |
|
|
switchport trunk allowed vlan 12-13 |
|
|
switchport mode trunk |
|
|
spanning-tree portfast trunk |
|
|
! |
|
|
interface Vlan1 |
|
|
no ip address |
|
|
no ip route-cache |
|
|
shutdown |
|
|
! |
|
|
interface Vlan11 |
|
|
ip address 192.168.11.4 255.255.255.0 |
|
|
no ip route-cache |
|
|
! |
|
|
ip http server |
|
|
! |
|
|
line con 0 |
|
|
exec-timeout 0 0 |
|
|
line vty 0 4 |
|
|
exec-timeout 0 0 |
|
|
password xxx |
|
|
login |
|
|
line vty 5 15 |
|
|
login |
|
|
! |
|
|
end |
|
|
|
|
1-2-2-2.ルータ(C851)のConfig |
|
|
851#sh run |
|
|
! |
|
|
version 12.4 |
|
|
no service pad |
|
|
service timestamps debug
datetime msec |
|
|
service timestamps log
datetime msec |
|
|
no service
password-encryption |
|
|
! |
|
|
hostname 851 |
|
|
! |
|
|
boot-start-marker |
|
|
boot-end-marker |
|
|
! |
|
|
enable password xxx |
|
|
! |
|
|
no aaa new-model |
|
|
! |
|
|
resource policy |
|
|
! |
|
|
clock timezone JST 9 |
|
|
ip subnet-zero |
|
|
! |
|
|
! |
|
|
ip cef |
|
|
no ip domain lookup |
|
|
! |
|
|
interface FastEthernet0 |
|
|
! |
|
|
interface FastEthernet1 |
|
|
! |
|
|
interface FastEthernet2 |
|
|
! |
|
|
interface FastEthernet3 |
|
|
! |
|
|
interface FastEthernet4 |
|
|
no ip address |
|
|
duplex auto |
|
|
speed auto |
|
|
no snmp trap link-status |
|
|
! |
|
|
interface
FastEthernet4.11 |
|
|
encapsulation dot1Q 11 |
|
|
ip address 192.168.11.254 255.255.255.0 |
|
|
no snmp trap link-status |
|
|
! |
|
|
interface
FastEthernet4.12 |
|
|
encapsulation dot1Q 12 |
|
|
ip address 192.168.12.254 255.255.255.0 |
|
|
no snmp trap link-status |
|
|
! |
|
|
interface
FastEthernet4.13 |
|
|
encapsulation dot1Q 13 |
|
|
ip address 192.168.13.254 255.255.255.0 |
|
|
no snmp trap link-status |
|
|
! |
|
|
interface Vlan1 |
|
|
no ip address |
|
|
shutdown |
|
|
! |
|
|
ip classless |
|
|
! |
|
|
no ip http server |
|
|
no ip http secure-server |
|
|
! |
|
|
! |
|
|
control-plane |
|
|
! |
|
|
! |
|
|
line con 0 |
|
|
no modem enable |
|
|
line aux 0 |
|
|
line vty 0 4 |
|
|
exec-timeout 0 0 |
|
|
password xxx |
|
|
login |
|
|
! |
|
|
end |
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|